Follow

Upgrading iOS 1.4.1 to 1.4.2

Please follow 'Upgrading your project' guide to ensure you have the latest v1.4.2 iOS version installed on your machine, as well as a recent back up your code, then follow the process to update an existing Xcode projects Pugpig framework files. We no longer support Xcode 5.0 so please ensure you are using Xcode to 6.0+.

The main change between 1.4.1 and 1.4.2 was the overflow naming between 1.4.1 and 1.4.2 it was changed from 'edit' to 'reorder'.

Carry out the following steps to upgrade from version 1.4.1 to 1.4.2:

*NB:We offer a choice of icon sets here and you can override these with your own. If you use your own icon artwork the supplied Redorder icon may not match well so you should continue to create your own.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk